MILLENNIUM VERSION 2016.1 SYSTEM REQUIREMENTS

Effective 5/24/2016

The following recommendations represent the minimum system specifications required to run your Abila software solution.

System Requirements for Millennium version 2016.1
Installation Guide
Quick Start Installation Guide