GRANT MANAGEMENT VERSION 2015.1 SYSTEM REQUIREMENTS

Effective 12/15/2014

System Requirements for Grant Management version 2015.1

You should meet or exceed the system requirements for Abila® Grant Management.  Also note the additional supported configurations at the end of each section within this document.  Take extra care when setting up the Microsoft Advanced Reporting Services for Abila Grant Management.